View unanswered posts | View active topics It is currently Mon Jun 26, 2017 3:54 am



Reply to topic  [ 7 posts ] 
CC Debugger and BLE 
Author Message

Joined: Tue Aug 28, 2012 4:08 am
Posts: 5
Hello,

I am trying to have my CC Debugger recognize my BLE module.

The BLE module is powered by 3V and the target sense voltage, GND, reset, P2_2, and P2_1 are wired to the debugger, but the debugger does not recognize the module.

Are there any tips on using this debugger?

Thanks for any help!


Tue Sep 25, 2012 4:36 am
Profile

Joined: Sun Sep 16, 2012 4:42 am
Posts: 5
Location: Sunshine Coast, Queensland Australia
Take a look at this post to see if it helps: http://blog.bluetooth-smart.com/2012/09 ... using-iar/

Cheers,

David


Wed Sep 26, 2012 3:10 am
Profile

Joined: Fri Aug 03, 2012 9:38 pm
Posts: 18
I can only assume that you don't have the other connections on the BLE112 module. Ground connections are not necessarily made inside the module, you should connect all the GND and power lines as appropriate, not just the ones to the debugger.

So, Pin 1,2,3,4,5,9,10,20,21,29 & 30 should all have connections.


Wed Sep 26, 2012 2:15 pm
Profile

Joined: Tue Aug 28, 2012 4:08 am
Posts: 5
Thanks to you both, CC Debugger shows "green"! (the debugger recognized the BLE112!)


Fri Sep 28, 2012 4:13 am
Profile

Joined: Sun Sep 16, 2012 4:42 am
Posts: 5
Location: Sunshine Coast, Queensland Australia
Good to hear. Can you take a picture and post it of your rig? I have been having some difficulties as well with mine working consistently so would welcome a picture! Thanks.


Fri Sep 28, 2012 6:09 am
Profile

Joined: Tue Aug 28, 2012 4:08 am
Posts: 5
Sure! Couldn't get the picture to upload native onto the website:

http://imgur.com/xw52v [img]

Sorry for the mess!


Sat Sep 29, 2012 12:47 am
Profile

Joined: Sat May 11, 2013 12:56 am
Posts: 3
Hello!
I connected with success the BLE113 (!!) to CC-Debugger by 6 pin: AVDD/DVDD with CC-2/CC-9, P2_1 with CC-4 , P2_2 with CC-3,GND with CC-1 and RESET with CC-7.
I assume, this is the same with BLE112.


Sun Jun 09, 2013 10:25 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.